summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAndrew M. Kuchling <amk@amk.ca>2001-01-17 20:20:44 +0000
committerAndrew M. Kuchling <amk@amk.ca>2001-01-17 20:20:44 +0000
commit4f9e9432a8bd7f2d6a800a79f62f6b57e1cbe527 (patch)
treea0f0b865bb023aac58924cddc459d37a50ba1399 /setup.py
parent7dfe6e3264cb81e3b0b7801042ef9a3cdfa9b25e (diff)
downloadcpython-git-4f9e9432a8bd7f2d6a800a79f62f6b57e1cbe527.tar.gz
Use the extended library search path when looking for readline (simple
oversight in using self.compiler.library_dirs)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a3a7c09a79..646dd43f0d 100644
--- a/setup.py
+++ b/setup.py
@@ -173,7 +173,7 @@ class PyBuildExt(build_ext):
exts.append( Extension('rgbimg', ['rgbimgmodule.c']) )
# readline
- if (self.compiler.find_library_file(self.compiler.library_dirs, 'readline')):
+ if (self.compiler.find_library_file(lib_dirs, 'readline')):
exts.append( Extension('readline', ['readline.c'],
libraries=['readline', 'termcap']) )