summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Panter <vadmium+py@gmail.com>2016-06-02 10:11:18 +0000
committerMartin Panter <vadmium+py@gmail.com>2016-06-02 10:11:18 +0000
commit0b7d84de6b3ec5264392e3bf7d3900b003cbeffd (patch)
tree12987b101c150c8f44514c5a1421f3fa168c82d4 /setup.py
parentfa6de5cddf9cd2029b7c2a0fe8b4c5ef27a1273e (diff)
parente26da7c03a714faa115fe6b708ef0730119aa4b3 (diff)
downloadcpython-git-0b7d84de6b3ec5264392e3bf7d3900b003cbeffd.tar.gz
Issue #27171: Merge typo fixes from 3.5
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2e9f9a4c01..636dd09fab 100644
--- a/setup.py
+++ b/setup.py
@@ -768,7 +768,7 @@ class PyBuildExt(build_ext):
# In every directory on the search path search for a dynamic
# library and then a static library, instead of first looking
# for dynamic libraries on the entire path.
- # This way a staticly linked custom readline gets picked up
+ # This way a statically linked custom readline gets picked up
# before the (possibly broken) dynamic library in /usr/lib.
readline_extra_link_args = ('-Wl,-search_paths_first',)
else:
@@ -1622,7 +1622,7 @@ class PyBuildExt(build_ext):
# --with-tcltk-libs="-L/path/to/tcllibs -ltclm.n \
# -L/path/to/tklibs -ltkm.n"
#
- # These values can also be specified or overriden via make:
+ # These values can also be specified or overridden via make:
# make TCLTK_INCLUDES="..." TCLTK_LIBS="..."
#
# This can be useful for building and testing tkinter with multiple