summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEzio Melotti <ezio.melotti@gmail.com>2011-03-16 12:34:31 +0200
committerEzio Melotti <ezio.melotti@gmail.com>2011-03-16 12:34:31 +0200
commitc2077b0d9b5bf99768c6f396bf7ae6c41b682465 (patch)
tree8a1dc9e646a99465f4f1c9961012d52ef183e653 /setup.py
parent6905de14fef619767693f8bd91996bc7e99ca9fe (diff)
downloadcpython-git-c2077b0d9b5bf99768c6f396bf7ae6c41b682465.tar.gz
#11565: Fix several typos. Patch by Piotr Kasprzyk.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index aa1c6b5c41..38f21d8c66 100644
--- a/setup.py
+++ b/setup.py
@@ -1061,8 +1061,8 @@ class PyBuildExt(build_ext):
if sys.platform == 'darwin':
# In every directory on the search path search for a dynamic
# library and then a static library, instead of first looking
- # for dynamic libraries on the entiry path.
- # This way a staticly linked custom sqlite gets picked up
+ # for dynamic libraries on the entire path.
+ # This way a statically linked custom sqlite gets picked up
# before the dynamic library in /usr/lib.
sqlite_extra_link_args = ('-Wl,-search_paths_first',)
else: