summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Panter <vadmium+py@gmail.com>2016-06-02 10:35:44 +0000
committerMartin Panter <vadmium+py@gmail.com>2016-06-02 10:35:44 +0000
commit8d496add74530767cad3aa8b5b371b9a7f0b8498 (patch)
treefd0d144e4c175ec6b1e1491d801b2fdf27e9fc6d /setup.py
parent56da8fa581beb23fd0a2815533f7ee8571a0ef2f (diff)
downloadcpython-git-8d496add74530767cad3aa8b5b371b9a7f0b8498.tar.gz
Issue #27171: Fix typos in documentation, code comments, and tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 052fff8664..aa08ada37a 100644
--- a/setup.py
+++ b/setup.py
@@ -770,7 +770,7 @@ class PyBuildExt(build_ext):
# In every directory on the search path search for a dynamic
# library and then a static library, instead of first looking
# for dynamic libraries on the entire path.
- # This way a staticly linked custom readline gets picked up
+ # This way a statically linked custom readline gets picked up
# before the (possibly broken) dynamic library in /usr/lib.
readline_extra_link_args = ('-Wl,-search_paths_first',)
else:
@@ -1767,7 +1767,7 @@ class PyBuildExt(build_ext):
# --with-tcltk-libs="-L/path/to/tcllibs -ltclm.n \
# -L/path/to/tklibs -ltkm.n"
#
- # These values can also be specified or overriden via make:
+ # These values can also be specified or overridden via make:
# make TCLTK_INCLUDES="..." TCLTK_LIBS="..."
#
# This can be useful for building and testing tkinter with multiple