summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authordoko@ubuntu.com <doko@ubuntu.com>2013-04-11 00:19:55 +0200
committerdoko@ubuntu.com <doko@ubuntu.com>2013-04-11 00:19:55 +0200
commit77d8dbc1e8b1b00797f408b5e601a0eacb77dff3 (patch)
treed792a9a401bb581a1dbeb909cc082babf4d1b743 /setup.py
parent3218f6511face49c4b3563160ca7b2559c363d5c (diff)
downloadcpython-git-77d8dbc1e8b1b00797f408b5e601a0eacb77dff3.tar.gz
- Issue #17086: Search the include and library directories provided by the
compiler.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ea8a5f51e9..716f08e211 100644
--- a/setup.py
+++ b/setup.py
@@ -439,6 +439,7 @@ class PyBuildExt(build_ext):
# Ensure that /usr/local is always used
add_dir_to_list(self.compiler.library_dirs, '/usr/local/lib')
add_dir_to_list(self.compiler.include_dirs, '/usr/local/include')
+ self.add_gcc_paths()
self.add_multiarch_paths()
# Add paths specified in the environment variables LDFLAGS and