diff options
author | Tim Peters <tim.peters@gmail.com> | 2004-08-26 05:23:19 +0000 |
---|---|---|
committer | Tim Peters <tim.peters@gmail.com> | 2004-08-26 05:23:19 +0000 |
commit | 66cb018c96e49b5e5cf1b8fc395171a223d86d8e (patch) | |
tree | 7cedb1e491d755e7ce25a84f6b3d590d336d631b /setup.py | |
parent | 5b799c1f3d1e96e2d45737bed95a149d356ad5de (diff) | |
download | cpython-git-66cb018c96e49b5e5cf1b8fc395171a223d86d8e.tar.gz |
Whitespace normalization.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -119,7 +119,7 @@ class PyBuildExt(build_ext): # Platform-dependent module source and include directories platform = self.get_platform() - if platform in ('darwin', 'mac') and ("--disable-toolbox-glue" not in + if platform in ('darwin', 'mac') and ("--disable-toolbox-glue" not in sysconfig.get_config_var("CONFIG_ARGS")): # Mac OS X also includes some mac-specific modules macmoddir = os.path.join(os.getcwd(), srcdir, 'Mac/Modules') @@ -790,7 +790,7 @@ class PyBuildExt(build_ext): # SunOS specific modules exts.append( Extension('sunaudiodev', ['sunaudiodev.c']) ) - if platform == 'darwin' and ("--disable-toolbox-glue" not in + if platform == 'darwin' and ("--disable-toolbox-glue" not in sysconfig.get_config_var("CONFIG_ARGS")): # Mac OS X specific modules. exts.append( Extension('_CF', ['cf/_CFmodule.c', 'cf/pycfbridge.c'], |