summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorÉric Araujo <merwok@netwok.org>2012-06-24 00:07:41 -0400
committerÉric Araujo <merwok@netwok.org>2012-06-24 00:07:41 -0400
commit859aad6a36262383b98ddd45fe3253a882b87ce8 (patch)
tree1cc50af4fc88c650fe997a2e72f5f26d92a1986c /setup.py
parentdc44f55cc9dc1d016799362c344958baab328ff4 (diff)
downloadcpython-git-859aad6a36262383b98ddd45fe3253a882b87ce8.tar.gz
Remove packaging from the standard library.
Distutils2 will live on on PyPI and be included in the stdlib when it is ready. See discussion starting at http://mail.python.org/pipermail/python-dev/2012-June/120430.html
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 538cf5840b..19ab24e90b 100644
--- a/setup.py
+++ b/setup.py
@@ -2063,8 +2063,7 @@ def main():
# check the PyBuildScripts command above, and change the links
# created by the bininstall target in Makefile.pre.in
scripts = ["Tools/scripts/pydoc3", "Tools/scripts/idle3",
- "Tools/scripts/2to3", "Tools/scripts/pysetup3",
- "Tools/scripts/pyvenv"]
+ "Tools/scripts/2to3", "Tools/scripts/pyvenv"]
)
# --install-platlib