summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorBenjamin Peterson <benjamin@python.org>2009-12-31 03:17:18 +0000
committerBenjamin Peterson <benjamin@python.org>2009-12-31 03:17:18 +0000
commit2c19674b51291c361842ec02f2ddbb9b472a2f5c (patch)
tree2556ec3112320aa096f1ae48f772169d41dfcf94 /configure.in
parentdf6f963f15824ad7553324648b5bcd221c221e15 (diff)
downloadcpython-git-2c19674b51291c361842ec02f2ddbb9b472a2f5c.tar.gz
add a --with-system-expat option to build pyexpat against the system's lib #7609
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 59056b904f..6f05f7578d 100644
--- a/configure.in
+++ b/configure.in
@@ -1964,6 +1964,13 @@ LIBS="$withval $LIBS"
],
[AC_MSG_RESULT(no)])
+# Check for use of the system expat library
+AC_MSG_CHECKING(for --with-system-expat)
+AC_ARG_WITH(system_expat,
+ AC_HELP_STRING(--with-system-expat, build pyexpat module using an installed expat library))
+
+AC_MSG_RESULT($with_system_expat)
+
# Check for use of the system libffi library
AC_MSG_CHECKING(for --with-system-ffi)
AC_ARG_WITH(system_ffi,