summaryrefslogtreecommitdiff
path: root/src/cppunit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cppunit/Makefile.am')
-rw-r--r--src/cppunit/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/cppunit/Makefile.am b/src/cppunit/Makefile.am
index 15cc24d..3bdcec7 100644
--- a/src/cppunit/Makefile.am
+++ b/src/cppunit/Makefile.am
@@ -61,6 +61,12 @@ libcppunit_la_SOURCES = \
XmlOutputterHook.cpp \
Win32DynamicLibraryManager.cpp
+if WITH_OPTIONAL_FEATURES
+
+libcppunit_la_SOURCES += \
+ TestParameterizedRunner.cpp
+endif
+
libcppunit_la_LDFLAGS= \
-no-undefined -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) \
-release $(LT_RELEASE) $(LIBADD_DL)