summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@lorry>2015-01-02 12:30:00 +0000
committerLorry Tar Creator <lorry-tar-importer@lorry>2015-01-02 12:30:00 +0000
commitbfaf3f426163c10c631d03bf2ce03fb34e74fdd9 (patch)
tree348749e0d12cb5f0ac1db0c0f5920b68cecfef1c /Makefile.PL
downloadSub-Identify-tarball-master.tar.gz
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL22
1 files changed, 22 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..ee61b20
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,22 @@
+use 5.008;
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+ NAME => "Sub::Identify",
+ ABSTRACT => 'Retrieve names of code references',
+ VERSION_FROM => "lib/Sub/Identify.pm",
+ LICENSE => 'perl',
+ PREREQ_PM => {
+ 'Test::More' => 0,
+ },
+ META_MERGE => {
+ 'meta-spec' => { version => 2 },
+ resources => {
+ repository => {
+ type => 'git',
+ url => 'https://github.com/rgs/Sub-Identify.git',
+ web => 'https://github.com/rgs/Sub-Identify',
+ },
+ },
+ },
+);