summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..d1ed19c
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,18 @@
+use ExtUtils::MakeMaker qw(WriteMakefile);
+
+WriteMakefile(
+ NAME => 'Data::Compare',
+ META_MERGE => {
+ license => 'other',
+ resources => {
+ repository => 'https://github.com/DrHyde/perl-modules-Data-Compare',
+ bugtracker => 'https://github.com/DrHyde/perl-modules-Data-Compare/issues/new'
+ },
+ },
+ VERSION_FROM => "lib/Data/Compare.pm",
+ PREREQ_PM => {
+ File::Find::Rule => 0.10,
+ Scalar::Util => 0
+ },
+ clean => { FILES => '*.bak *.old mibs/*.dump lib/*/*~' },
+);