summaryrefslogtreecommitdiff
path: root/zephyr/test/skyrim/tests/winterhold/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/skyrim/tests/winterhold/CMakeLists.txt')
-rw-r--r--zephyr/test/skyrim/tests/winterhold/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/zephyr/test/skyrim/tests/winterhold/CMakeLists.txt b/zephyr/test/skyrim/tests/winterhold/CMakeLists.txt
index 673b09bdcd..39ded69058 100644
--- a/zephyr/test/skyrim/tests/winterhold/CMakeLists.txt
+++ b/zephyr/test/skyrim/tests/winterhold/CMakeLists.txt
@@ -3,4 +3,5 @@
# found in the LICENSE file.
target_sources(app PRIVATE src/common.c)
-target_sources_ifdef(CONFIG_TEST_BOARD_PPC_CONFIG app PRIVATE src/ppc_config.c) \ No newline at end of file
+target_sources_ifdef(CONFIG_TEST_BOARD_PPC_CONFIG app PRIVATE src/ppc_config.c)
+target_sources_ifdef(CONFIG_TEST_BOARD_FAN_CUSTOM app PRIVATE src/fan.c)