summaryrefslogtreecommitdiff
path: root/zephyr/test/math/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/test/math/CMakeLists.txt')
-rw-r--r--zephyr/test/math/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/zephyr/test/math/CMakeLists.txt b/zephyr/test/math/CMakeLists.txt
index e90ce4cf8c..c540ece71d 100644
--- a/zephyr/test/math/CMakeLists.txt
+++ b/zephyr/test/math/CMakeLists.txt
@@ -6,9 +6,6 @@ cmake_minimum_required(VERSION 3.13.1)
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(math)
-zephyr_include_directories("${CMAKE_CURRENT_SOURCE_DIR}/include")
-zephyr_include_directories("${PLATFORM_EC}/include")
-
target_sources(app PRIVATE ${PLATFORM_EC}/common/math_util.c)
target_sources(