summaryrefslogtreecommitdiff
path: root/zephyr/projects/asurada/hayato/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/projects/asurada/hayato/CMakeLists.txt')
-rw-r--r--zephyr/projects/asurada/hayato/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/zephyr/projects/asurada/hayato/CMakeLists.txt b/zephyr/projects/asurada/hayato/CMakeLists.txt
index 1685dd6812..56eaed01ce 100644
--- a/zephyr/projects/asurada/hayato/CMakeLists.txt
+++ b/zephyr/projects/asurada/hayato/CMakeLists.txt
@@ -9,4 +9,7 @@ set(BOARD_ROOT "${CMAKE_CURRENT_LIST_DIR}/..")
find_package(Zephyr REQUIRED HINTS $ENV{ZEPHYR_BASE})
project(hayato)
+set(PLATFORM_EC_BASEBOARD "${PLATFORM_EC}/baseboard/asurada" CACHE PATH
+ "Path to the platform/ec baseboard directory")
+
zephyr_include_directories(include)