summaryrefslogtreecommitdiff
path: root/zephyr/program/rex/screebo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/program/rex/screebo/CMakeLists.txt')
-rw-r--r--zephyr/program/rex/screebo/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/zephyr/program/rex/screebo/CMakeLists.txt b/zephyr/program/rex/screebo/CMakeLists.txt
new file mode 100644
index 0000000000..16a5240f3d
--- /dev/null
+++ b/zephyr/program/rex/screebo/CMakeLists.txt
@@ -0,0 +1,6 @@
+# Copyright 2023 The ChromiumOS Authors
+# Use of this source code is governed by a BSD-style license that can be
+# found in the LICENSE file.
+
+cros_ec_library_include_directories_ifdef(CONFIG_BOARD_SCREEBO include)
+zephyr_library_sources("src/keyboard.c" "src/usb_config.c")