summaryrefslogtreecommitdiff
path: root/zephyr/program/rex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/program/rex/CMakeLists.txt')
-rw-r--r--zephyr/program/rex/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/zephyr/program/rex/CMakeLists.txt b/zephyr/program/rex/CMakeLists.txt
index 1962569692..2790a99146 100644
--- a/zephyr/program/rex/CMakeLists.txt
+++ b/zephyr/program/rex/CMakeLists.txt
@@ -13,4 +13,7 @@ zephyr_library_sources_ifdef(CONFIG_PLATFORM_EC_USBC "src/usb_pd_policy.c")
if(DEFINED CONFIG_BOARD_REX)
project(rex)
add_subdirectory(rex)
+elseif(DEFINED CONFIG_BOARD_SCREEBO)
+ project(screebo)
+ add_subdirectory(screebo)
endif()