summaryrefslogtreecommitdiff
path: root/zephyr/program/myst/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/program/myst/CMakeLists.txt')
-rw-r--r--zephyr/program/myst/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/zephyr/program/myst/CMakeLists.txt b/zephyr/program/myst/CMakeLists.txt
index c339dbeef7..ece440da75 100644
--- a/zephyr/program/myst/CMakeLists.txt
+++ b/zephyr/program/myst/CMakeLists.txt
@@ -5,6 +5,7 @@
cmake_minimum_required(VERSION 3.20.5)
find_package(Zephyr REQUIRED HINTS "${ZEPHYR_BASE}")
+cros_ec_library_include_directories(include)
zephyr_library_sources("src/common.c")
zephyr_library_sources("src/power_signals.c")