summaryrefslogtreecommitdiff
path: root/zephyr/linker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zephyr/linker/CMakeLists.txt')
-rw-r--r--zephyr/linker/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/zephyr/linker/CMakeLists.txt b/zephyr/linker/CMakeLists.txt
index 27b028d22c..316dcc71be 100644
--- a/zephyr/linker/CMakeLists.txt
+++ b/zephyr/linker/CMakeLists.txt
@@ -14,3 +14,5 @@ zephyr_linker_sources(RAM_SECTIONS image_size.ld)
# Little FW with specific purposes used by NPCX EC
zephyr_linker_sources_ifdef(CONFIG_SOC_FAMILY_NPCX ROM_START SORT_KEY 1
npcx-lfw.ld)
+
+zephyr_linker_sources(SECTIONS iterables-rom.ld)