summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVitaly Buka <vitalybuka@google.com>2019-09-12 01:35:11 +0000
committerVitaly Buka <vitalybuka@google.com>2019-09-12 01:35:11 +0000
commitfe591a604ee75b90c3f628f522cb6928bca7b076 (patch)
tree01da5bb08a9af5f8576b72634f3a3baad90bf449 /test/CMakeLists.txt
parent026867a2d6ae2744f4da3216df060db9878e503e (diff)
downloadcompiler-rt-fe591a604ee75b90c3f628f522cb6928bca7b076.tar.gz
[compiler-rt] Run cpplint only for check-sanitizer
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@371703 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0d9ac5528..02ce6aabd 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -26,9 +26,6 @@ if(NOT ANDROID)
list(APPEND SANITIZER_COMMON_LIT_TEST_DEPS KillTheDoctor)
endif()
endif()
- if(CMAKE_HOST_UNIX)
- list(APPEND SANITIZER_COMMON_LIT_TEST_DEPS SanitizerLintCheck)
- endif()
endif()
function(compiler_rt_test_runtime runtime)