summaryrefslogtreecommitdiff
path: root/aapl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'aapl/Makefile.am')
-rw-r--r--aapl/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/aapl/Makefile.am b/aapl/Makefile.am
new file mode 100644
index 0000000..b0e1175
--- /dev/null
+++ b/aapl/Makefile.am
@@ -0,0 +1,10 @@
+noinst_HEADERS = \
+ avlbasic.h avlcommon.h avlibasic.h avlikeyless.h avlimap.h \
+ avlimel.h avlimelkey.h avliset.h avlitree.h avlkeyless.h avlmap.h \
+ avlmel.h avlmelkey.h avlset.h avltree.h bstcommon.h bstmap.h bstset.h \
+ bsttable.h bubblesort.h compare.h dlcommon.h dlist.h dlistmel.h \
+ dlistval.h insertsort.h mergesort.h quicksort.h resize.h sbstmap.h \
+ sbstset.h sbsttable.h svector.h table.h vector.h
+
+EXTRA_DIST = README COPYING
+