summaryrefslogtreecommitdiff
path: root/Tests/VSExternalInclude/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/VSExternalInclude/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/Tests/VSExternalInclude/CMakeLists.txt b/Tests/VSExternalInclude/CMakeLists.txt
index 73ea05a299..20301c29e0 100644
--- a/Tests/VSExternalInclude/CMakeLists.txt
+++ b/Tests/VSExternalInclude/CMakeLists.txt
@@ -1,13 +1,10 @@
cmake_minimum_required (VERSION 2.6)
project(VSExternalInclude)
-if(${CMAKE_GENERATOR} MATCHES "Visual Studio 6")
- set(PROJECT_EXT dsp)
-else()
- set(PROJECT_EXT vcproj)
-endif()
if(${CMAKE_GENERATOR} MATCHES "Visual Studio 1[0124]")
set(PROJECT_EXT vcxproj)
+else()
+ set(PROJECT_EXT vcproj)
endif()
# make sure directories exists