summaryrefslogtreecommitdiff
path: root/Tests/PrecompiledHeader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/PrecompiledHeader/CMakeLists.txt')
-rw-r--r--Tests/PrecompiledHeader/CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/Tests/PrecompiledHeader/CMakeLists.txt b/Tests/PrecompiledHeader/CMakeLists.txt
index 98bdd88c5c..a804538929 100644
--- a/Tests/PrecompiledHeader/CMakeLists.txt
+++ b/Tests/PrecompiledHeader/CMakeLists.txt
@@ -17,14 +17,8 @@ else()
file(MAKE_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/PCH)
endif()
-# The VS6 IDE does not support renaming .pch files with /Fp.
-if("${CMAKE_GENERATOR}" MATCHES "Visual Studio 6")
- set(PCH_USE_INCLUDE_DIR 1)
- set(PCH_FILE)
-else()
- set(PCH_USE_INCLUDE_DIR 0)
- set(PCH_FILE "\"/Fp${PCH_DIR}/foo_precompiled.pch\"")
-endif()
+set(PCH_USE_INCLUDE_DIR 0)
+set(PCH_FILE "\"/Fp${PCH_DIR}/foo_precompiled.pch\"")
# Choose between an explicit include path and using /I during
# precompilation. The /I form is used to test that the PCH is