summaryrefslogtreecommitdiff
path: root/Tests/Dependency/Exec2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Dependency/Exec2/CMakeLists.txt')
-rw-r--r--Tests/Dependency/Exec2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Dependency/Exec2/CMakeLists.txt b/Tests/Dependency/Exec2/CMakeLists.txt
index 84d630ae1a..04d6fe8103 100644
--- a/Tests/Dependency/Exec2/CMakeLists.txt
+++ b/Tests/Dependency/Exec2/CMakeLists.txt
@@ -6,7 +6,7 @@
# Now, we must make sure that Seven gets inserted between Five and Two, and
# not at the end. Unfortunately, if we get it wrong, the test will only
# fail on a platform where the link order makes a difference.
-LINK_LIBRARIES( Eight Five )
+link_libraries( Eight Five )
-ADD_EXECUTABLE( exec2 ExecMain.c )
+add_executable( exec2 ExecMain.c )