summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@codelibre.net>2016-01-19 13:32:38 +0000
committerBrad King <brad.king@kitware.com>2016-01-20 09:33:38 -0500
commitf9e45ab9d412b08ded8a11ff1f4f0ef90e10358c (patch)
treeb44d03aca666d72829ff2b856099b851e3ed085c /Tests/CMakeLists.txt
parent5079cc1243e3ffaea353c88a97b7d605c0807667 (diff)
downloadcmake-f9e45ab9d412b08ded8a11ff1f4f0ef90e10358c.tar.gz
FindXalanC: New module to find the Apache Xalan-C++ library
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 043b7570b0..240144f711 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1379,6 +1379,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindTIFF)
endif()
+ if(CMake_TEST_FindXalanC)
+ add_subdirectory(FindXalanC)
+ endif()
+
if(CMake_TEST_FindXercesC)
add_subdirectory(FindXercesC)
endif()