summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilippe Proulx <eeppeliteloop@gmail.com>2016-02-29 12:35:27 -0500
committerBrad King <brad.king@kitware.com>2016-03-07 11:46:49 -0500
commita4194debea02e723d21f6db83a4528254d885f13 (patch)
tree6d92613e721761c15da6fd23fa899339e68e2af5 /Tests/CMakeLists.txt
parent8256d021c8324779c7269658a094848ebeafb82e (diff)
downloadcmake-a4194debea02e723d21f6db83a4528254d885f13.tar.gz
Add FindLTTngUST module to find LTTng-UST library
Also detect the library version number. Provide results as variables and as an imported target, LTTng::UST. Signed-off-by: Philippe Proulx <eeppeliteloop@gmail.com>
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index ba493cb546..c7d213821d 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1371,6 +1371,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindJsonCpp)
endif()
+ if(CMake_TEST_FindLTTngUST)
+ add_subdirectory(FindLTTngUST)
+ endif()
+
if(CMake_TEST_FindOpenSSL)
add_subdirectory(FindOpenSSL)
endif()