summaryrefslogtreecommitdiff
path: root/lib/Tooling/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Tooling/CMakeLists.txt')
-rw-r--r--lib/Tooling/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/lib/Tooling/CMakeLists.txt b/lib/Tooling/CMakeLists.txt
index 3cce49d0ca..83c71b6c1e 100644
--- a/lib/Tooling/CMakeLists.txt
+++ b/lib/Tooling/CMakeLists.txt
@@ -11,15 +11,6 @@ add_clang_library(clangTooling
Tooling.cpp
)
-add_dependencies(clangTooling
- ClangAttrClasses
- ClangAttrList
- ClangDeclNodes
- ClangDiagnosticCommon
- ClangDiagnosticFrontend
- ClangStmtNodes
- )
-
target_link_libraries(clangTooling
clangAST
clangASTMatchers