summaryrefslogtreecommitdiff
path: root/test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2009-12-15 20:14:24 +0000
committerDaniel Dunbar <daniel@zuster.org>2009-12-15 20:14:24 +0000
commita5728872c7702ddd09537c95bc3cbd20e1f2fb09 (patch)
tree453d143534b966d459123d279a7f3db4de50b1d5 /test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp
parent337cba4b3e17b98cfa512dfd12e57f4ccb0859be (diff)
downloadclang-a5728872c7702ddd09537c95bc3cbd20e1f2fb09.tar.gz
Update tests to use %clang_cc1 instead of 'clang-cc' or 'clang -cc1'.
- This is designed to make it obvious that %clang_cc1 is a "test variable" which is substituted. It is '%clang_cc1' instead of '%clang -cc1' because it can be useful to redefine what gets run as 'clang -cc1' (for example, to set a default target). git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@91446 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp')
-rw-r--r--test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp b/test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp
index a5d5b9e3c4..121cb8eedf 100644
--- a/test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp
+++ b/test/CXX/temp/temp.spec/temp.expl.spec/p14.cpp
@@ -1,4 +1,4 @@
-// RUN: clang-cc -emit-llvm -o - %s | FileCheck %s
+// RUN: %clang_cc1 -emit-llvm -o - %s | FileCheck %s
template<class T> void f(T) { /* ... */ }
template<class T> inline void g(T) { /* ... */ }