summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Gorny <mgorny@gentoo.org>2017-01-25 13:31:53 +0000
committerMichal Gorny <mgorny@gentoo.org>2017-01-25 13:31:53 +0000
commitf04cedd83ef0c835d54da5ede81a0be72081feba (patch)
treeac6627515db17f2747b9b96c8c4355e8dc9246af /test/CMakeLists.txt
parentc59c9c76caeefa2cba8756cab2e8c5023ecd4cb2 (diff)
downloadclang-f04cedd83ef0c835d54da5ede81a0be72081feba.tar.gz
[test] Add HAVE_LIBZ to canonicalized booleans
Canonicalize HAVE_LIBZ as well to fix buildbot failures. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@293053 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 08ab205d97..050addcb4f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -22,7 +22,8 @@ llvm_canonicalize_cmake_booleans(
CLANG_BUILD_EXAMPLES
CLANG_ENABLE_ARCMT
CLANG_ENABLE_STATIC_ANALYZER
- ENABLE_BACKTRACES)
+ ENABLE_BACKTRACES
+ HAVE_LIBZ)
configure_lit_site_cfg(
${CMAKE_CURRENT_SOURCE_DIR}/lit.site.cfg.in