summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPavel Labath <labath@google.com>2016-06-02 18:49:42 +0000
committerPavel Labath <labath@google.com>2016-06-02 18:49:42 +0000
commit17e484a8468b3f29c6cce2743277c923b26ccc5e (patch)
tree312a57940771d1577f79cdfb6d8507d54e6df6e4 /test/CMakeLists.txt
parentc5614d4b4c77d82251a315b41b7d57e1b584455c (diff)
downloadclang-17e484a8468b3f29c6cce2743277c923b26ccc5e.tar.gz
[cmake] Fix-up r271533
I was appending to the wrong variable (over-zealous copy-paste from llvm on my part). git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@271565 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4a0f677726..5679013e11 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -76,11 +76,11 @@ if( NOT CLANG_BUILT_STANDALONE )
)
if(TARGET llvm-lto)
- set(LLVM_TEST_DEPENDS ${LLVM_TEST_DEPENDS} llvm-lto)
+ list(APPEND CLANG_TEST_DEPS llvm-lto)
endif()
if(TARGET LTO)
- set(LLVM_TEST_DEPENDS ${LLVM_TEST_DEPENDS} LTO)
+ list(APPEND CLANG_TEST_DEPS LTO)
endif()
endif()