summaryrefslogtreecommitdiff
path: root/runtime/CMakeLists.txt
diff options
context:
space:
mode:
authorBob Wilson <bob.wilson@apple.com>2011-09-30 20:24:28 +0000
committerBob Wilson <bob.wilson@apple.com>2011-09-30 20:24:28 +0000
commitda79da2a8748e4d58eeedd1b7f39bf4fb8a86d10 (patch)
tree988a1be48af94ed18f5a400e6bf6ec5b87fd3525 /runtime/CMakeLists.txt
parent9afbfbe71c8e69e2643d468a041473d07d2635d4 (diff)
downloadclang-da79da2a8748e4d58eeedd1b7f39bf4fb8a86d10.tar.gz
Install a copy of the libc++ headers with clang. <rdar://problem/10096516>
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@140876 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'runtime/CMakeLists.txt')
-rw-r--r--runtime/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/runtime/CMakeLists.txt b/runtime/CMakeLists.txt
index e53d805cbd..68ee266eca 100644
--- a/runtime/CMakeLists.txt
+++ b/runtime/CMakeLists.txt
@@ -2,6 +2,7 @@
set(known_subdirs
"compiler-rt"
+ "libcxx"
)
foreach (dir ${known_subdirs})