summaryrefslogtreecommitdiff
path: root/lib/Tooling/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Liu <ioeric@google.com>2018-05-30 11:51:48 +0000
committerEric Liu <ioeric@google.com>2018-05-30 11:51:48 +0000
commitf311608c6cbf4e90fa2fb2e2ddbf440e25947edb (patch)
treef25790e1bedfa78825a1988143393176f35e9d09 /lib/Tooling/CMakeLists.txt
parentc6bd6cda63ff7f14021b205670609d5971943986 (diff)
downloadclang-f311608c6cbf4e90fa2fb2e2ddbf440e25947edb.tar.gz
Reland "Move #include manipulation code to new lib/Tooling/Inclusions."
This reverts commit r332751 (i.e. reland r332720) after fixing module build. Differential Revision: https://reviews.llvm.org/D47068 git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@333532 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Tooling/CMakeLists.txt')
-rw-r--r--lib/Tooling/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Tooling/CMakeLists.txt b/lib/Tooling/CMakeLists.txt
index eaae49b431..031d8b51de 100644
--- a/lib/Tooling/CMakeLists.txt
+++ b/lib/Tooling/CMakeLists.txt
@@ -4,6 +4,7 @@ set(LLVM_LINK_COMPONENTS
)
add_subdirectory(Core)
+add_subdirectory(Inclusions)
add_subdirectory(Refactoring)
add_subdirectory(ASTDiff)