summaryrefslogtreecommitdiff
path: root/lib/Driver/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2012-07-27 06:18:33 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2012-07-27 06:18:33 +0000
commit11abf2ad01f64ede7c0555167f41a1c5852f80c6 (patch)
tree40d4062b251f852ddd4cbed47ad157a231d2151d /lib/Driver/CMakeLists.txt
parent866abce3b93ab01bac00e0383a753819893b868a (diff)
downloadclang-11abf2ad01f64ede7c0555167f41a1c5852f80c6.tar.gz
clang/lib: [CMake] Update tblgen'd dependencies.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@160851 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Driver/CMakeLists.txt')
-rw-r--r--lib/Driver/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Driver/CMakeLists.txt b/lib/Driver/CMakeLists.txt
index ee832d2965..4ada7d92c3 100644
--- a/lib/Driver/CMakeLists.txt
+++ b/lib/Driver/CMakeLists.txt
@@ -21,6 +21,7 @@ add_clang_library(clangDriver
add_dependencies(clangDriver
ClangAttrList
ClangCC1AsOptions
+ ClangDiagnosticCommon
ClangDiagnosticDriver
ClangDriverOptions
)