summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Korous <jkorous@apple.com>2019-07-12 19:47:55 +0000
committerJan Korous <jkorous@apple.com>2019-07-12 19:47:55 +0000
commitaafc4dca1f2e4496e8baca651480a80e46f0ff61 (patch)
tree0898bcb3d57cad099695afc28658cef289a9775f /lib/CMakeLists.txt
parent03563a98ef9193d8fd997f4b0f71fb46b02ba8c6 (diff)
downloadclang-aafc4dca1f2e4496e8baca651480a80e46f0ff61.tar.gz
Reland [clang] DirectoryWatcher
This reverts commit abce8c457dd3de6b156756e547cc0eefb7653c79. + Fix the build for platforms that don't have DW implementated. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@365947 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index b3fa93555b..0c03f5972b 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -18,6 +18,7 @@ add_subdirectory(Serialization)
add_subdirectory(Frontend)
add_subdirectory(FrontendTool)
add_subdirectory(Tooling)
+add_subdirectory(DirectoryWatcher)
add_subdirectory(Index)
if(CLANG_ENABLE_STATIC_ANALYZER)
add_subdirectory(StaticAnalyzer)