summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlp Toker <alp@nuanti.com>2014-07-14 22:17:22 +0000
committerAlp Toker <alp@nuanti.com>2014-07-14 22:17:22 +0000
commita6f7538b0de8cf356f9fd5539f4535f252ac11be (patch)
treee75b50c0911457eb3fba4f960a1650563d0d3d95 /lib/CMakeLists.txt
parent8a534e04e6666a589eff8651d954ae3ff9144b06 (diff)
downloadclang-a6f7538b0de8cf356f9fd5539f4535f252ac11be.tar.gz
Fix build with various feature flag combinations
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@212996 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 7bb65e923e..dfd819a407 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -3,9 +3,7 @@ add_subdirectory(Basic)
add_subdirectory(Lex)
add_subdirectory(Parse)
add_subdirectory(AST)
-if(CLANG_ENABLE_REWRITER)
- add_subdirectory(ASTMatchers)
-endif()
+add_subdirectory(ASTMatchers)
add_subdirectory(Sema)
add_subdirectory(CodeGen)
add_subdirectory(Analysis)