summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorArgyrios Kyrtzidis <akyrtzi@gmail.com>2011-02-08 22:30:36 +0000
committerArgyrios Kyrtzidis <akyrtzi@gmail.com>2011-02-08 22:30:36 +0000
commit811d75ee35b8b061a9b10a4e7b81e0c0eaf739c3 (patch)
tree76064238268b854e8698c225b3eb44eefedd6559 /lib/CMakeLists.txt
parenta12a51701794a5ce96d47513ed186922e41eadd5 (diff)
downloadclang-811d75ee35b8b061a9b10a4e7b81e0c0eaf739c3.tar.gz
[analyzer] Move the files in lib/StaticAnalyzer to lib/StaticAnalyzer/Core.
Eventually there will also be a lib/StaticAnalyzer/Frontend that will handle initialization and checker registration. Yet another library to avoid cyclic dependencies between Core and Checkers. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@125124 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index a75dd22386..b4574344bc 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -13,4 +13,3 @@ add_subdirectory(Frontend)
add_subdirectory(FrontendTool)
add_subdirectory(Index)
add_subdirectory(StaticAnalyzer)
-add_subdirectory(StaticAnalyzer/Checkers)