summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Cardoso Lopes <bruno.cardoso@gmail.com>2018-06-21 01:23:58 +0000
committerBruno Cardoso Lopes <bruno.cardoso@gmail.com>2018-06-21 01:23:58 +0000
commitdb9cf08b1f1519fc74c87b8fe3f13226e4cd80ac (patch)
treef8195b729c8a66b49960e21d2da6835ca30569d3 /CMakeLists.txt
parent62edf8185082bbf882f74ee7aae04c91f93e92f8 (diff)
downloadclang-db9cf08b1f1519fc74c87b8fe3f13226e4cd80ac.tar.gz
Revert "Add python tool to dump and construct header maps"
This reverts commit fcfa2dd517ec1a6045a81e8247e346d630a22618. Broke bots: http://lab.llvm.org:8011/builders/clang-x64-ninja-win7/builds/11315 http://lab.llvm.org:8011/builders/llvm-clang-x86_64-expensive-checks-win/builds/10411/steps/test-check-all/logs/stdio git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@335196 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ae8835d751..ab81ec34b0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -753,7 +753,6 @@ endif()
if (LLVM_ADD_NATIVE_VISUALIZERS_TO_SOLUTION)
add_subdirectory(utils/ClangVisualizers)
endif()
-add_subdirectory(utils/hmaptool)
configure_file(
${CLANG_SOURCE_DIR}/include/clang/Config/config.h.cmake