summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2010-04-25 04:59:35 +0000
committerChris Lattner <sabre@nondot.org>2010-04-25 04:59:35 +0000
commitd7d5bb1e0ccf0b6d73b6d2a21b5eae788a02b0a1 (patch)
tree1f9205783d6289c97eeb7937d4e73f8e25ecdfd0 /CMakeLists.txt
parent96754665707fd0273f0caa7023947fe470e8dc32 (diff)
downloadclang-d7d5bb1e0ccf0b6d73b6d2a21b5eae788a02b0a1.tar.gz
exclude cmake build directories from being installed
with "make install". Patch by Michael Forney! git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@102299 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e91fb43f34..1be646dfd2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -115,6 +115,7 @@ install(DIRECTORY include/
install(DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/include/
DESTINATION include
FILES_MATCHING
+ PATTERN "CMakeFiles" EXCLUDE
PATTERN "*.inc"
)