summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2016-05-31 20:21:38 +0000
committerChris Bieneman <beanz@apple.com>2016-05-31 20:21:38 +0000
commitcda11ded85c5e439fb6d4d23f2f102f0f2f808f7 (patch)
treecd83d81021412a1c72920ed3cbdd73108ac254a7 /CMakeLists.txt
parent9d98619f8ed131a9363f39ae0eb07a431e4d6c42 (diff)
downloadclang-cda11ded85c5e439fb6d4d23f2f102f0f2f808f7.tar.gz
[CMake] Update to requiring CMake 3.4.3
Summary: This is as per the discussions on developer lists: http://lists.llvm.org/pipermail/llvm-dev/2016-April/098780.html http://lists.llvm.org/pipermail/llvm-dev/2016-May/100058.html Subscribers: cfe-commits Differential Revision: http://reviews.llvm.org/D20823 git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@271326 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66f902209c..f84ae47cb5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.8.8)
+cmake_minimum_required(VERSION 3.4.3)
# FIXME: It may be removed when we use 2.8.12.
if(CMAKE_VERSION VERSION_LESS 2.8.12)