summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index ad211f58..a1d777e5 100755
--- a/setup.py
+++ b/setup.py
@@ -87,9 +87,7 @@ params = dict(
'backports.unittest_mock',
'path.py',
'requests_toolbelt',
- ],
- 'testing:sys_platform != "win32"': [
- 'pytest-services',
+ 'pytest-services>=2',
],
# Enables memcached session support via `cherrypy[memcached_session]`:
'memcached_session': ['python-memcached>=1.58'],