summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0be02dfa1..efa4ebc1e 100755
--- a/setup.py
+++ b/setup.py
@@ -272,6 +272,5 @@ setup(name='BuildStream',
'pytest-cov >= 2.5.0',
# Provide option to run tests in parallel, less reliable
'pytest-xdist',
- 'pytest >= 3.1.0',
- 'pylint >= 1.8 , < 2'],
+ 'pytest >= 3.1.0'],
zip_safe=False)