summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b848e2458..a57e65b56 100755
--- a/setup.py
+++ b/setup.py
@@ -392,7 +392,7 @@ def register_cython_module(module_name, dependencies=None):
BUILD_EXTENSIONS = []
register_cython_module("buildstream._yaml")
-register_cython_module("buildstream._variables")
+register_cython_module("buildstream._variables", dependencies=["buildstream._yaml"])
#####################################################
# Main setup() Invocation #