summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index ed211dd09..e68dc383c 100755
--- a/setup.py
+++ b/setup.py
@@ -398,6 +398,7 @@ def register_cython_module(module_name, dependencies=None):
BUILD_EXTENSIONS = []
+register_cython_module("buildstream._loader._loader")
register_cython_module("buildstream._yaml")
register_cython_module("buildstream._variables", dependencies=["buildstream._yaml"])