summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBenjamin Schubert <ben.c.schubert@gmail.com>2019-07-22 15:17:42 +0100
committerBenjamin Schubert <contact@benschubert.me>2019-07-26 08:55:26 +0100
commitfada80df076fc1ccf3991a3f9344c68a1db8bcda (patch)
treeaa4dc37194b68dced5c5d1bb55ce13f06f3e396e /setup.py
parent6d70e5d432bd1197012201d00ecbe84d31725e7d (diff)
downloadbuildstream-fada80df076fc1ccf3991a3f9344c68a1db8bcda.tar.gz
loadelement: Move loadelement to Cython
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 284e74d7f..141fb0539 100755
--- a/setup.py
+++ b/setup.py
@@ -404,6 +404,7 @@ BUILD_EXTENSIONS = []
register_cython_module("buildstream.node")
register_cython_module("buildstream._loader._loader")
+register_cython_module("buildstream._loader.loadelement")
register_cython_module("buildstream._loader.types", dependencies=["buildstream.node"])
register_cython_module("buildstream._yaml", dependencies=["buildstream.node"])
register_cython_module("buildstream._utils")