summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Maat <tristan.maat@codethink.com>2017-07-24 12:42:46 +0100
committerTristan Maat <tristan.maat@codethink.co.uk>2017-09-28 11:30:50 +0100
commiteaebb794a37493e488930a3b1c36e195e45b2555 (patch)
tree5fd837a8ff1bedc51f88375555b524995b0627b8 /setup.py
parenta88e1006ee37cdd5ad6d6b527bcb80b5cd71afc6 (diff)
downloadbuildstream-eaebb794a37493e488930a3b1c36e195e45b2555.tar.gz
Implement tarcache
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 119d65644..953485dc9 100755
--- a/setup.py
+++ b/setup.py
@@ -136,7 +136,7 @@ setup(name='BuildStream',
entry_points='''
[console_scripts]
bst=buildstream._frontend:cli
- bst-artifact-receive=buildstream._artifactcache:receive_main
+ bst-artifact-receive=buildstream._artifactcache.pushreceive:receive_main
''',
setup_requires=['pytest-runner', 'setuptools_scm'],
tests_require=['pep8',