summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan van Berkom <tristan.vanberkom@codethink.co.uk>2020-07-03 16:02:15 +0900
committerTristan van Berkom <tristan.vanberkom@codethink.co.uk>2020-07-03 16:03:41 +0900
commit5709bb8b76dcce4b9ecd08842c20efc1aa043aee (patch)
tree2730cf3b217b0119f3867c572b25257926bc2b0f /setup.py
parentc310f20363eb92f77f7db7d841b1bf99eae0b122 (diff)
downloadbuildstream-5709bb8b76dcce4b9ecd08842c20efc1aa043aee.tar.gz
All: Update all references to the mailing list.
Update any references to the mailing list to now point to: https://lists.apache.org/list.html?dev@buildstream.apache.org
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3387053a0..c300d33e9 100755
--- a/setup.py
+++ b/setup.py
@@ -320,7 +320,7 @@ setup(
version=versioneer.get_version(),
cmdclass=get_cmdclass(),
author="BuildStream Developers",
- author_email="buildstream-list@gnome.org",
+ author_email="dev@buildstream.apache.org",
classifiers=[
"Environment :: Console",
"Intended Audience :: Developers",
@@ -341,7 +341,7 @@ setup(
"Source": "https://gitlab.com/BuildStream/buildstream",
"Documentation": "https://docs.buildstream.build",
"Tracker": "https://gitlab.com/BuildStream/buildstream/issues",
- "Mailing List": "https://mail.gnome.org/mailman/listinfo/buildstream-list",
+ "Mailing List": "https://lists.apache.org/list.html?dev@buildstream.apache.org",
},
python_requires="~={}.{}".format(REQUIRED_PYTHON_MAJOR, REQUIRED_PYTHON_MINOR),
package_dir={"": "src"},