summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPhil Dawson <phil.dawson@codethink.co.uk>2019-03-26 09:49:17 +0000
committerPhil Dawson <phil.dawson@codethink.co.uk>2019-04-12 16:06:19 +0100
commit16a28c0316a64189cb8c396c43b570764a83d33b (patch)
treeb0cf6a513b6f3da080fc5f5563625e624f0548d1 /setup.py
parentc30f4a56e1f802f338e4b248b2ba925e479d3418 (diff)
downloadbuildstream-16a28c0316a64189cb8c396c43b570764a83d33b.tar.gz
Make templated source tests available in buildstream.plugintestutils
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 49b115453..0154b4ec5 100755
--- a/setup.py
+++ b/setup.py
@@ -323,6 +323,7 @@ setup(name='BuildStream',
packages=find_packages(exclude=('tests', 'tests.*')),
package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml',
'data/*.yaml', 'data/*.sh.in']},
+ include_package_data=True,
data_files=[
# This is a weak attempt to integrate with the user nicely,
# installing things outside of the python package itself with pip is