summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames Ennis <james.ennis@codethink.com>2019-01-16 17:58:41 +0000
committerJames Ennis <james.ennis@codethink.com>2019-01-16 17:58:41 +0000
commit081e842604105d27523304f2b5b0471a9b5bc540 (patch)
treeb6c137053005d2a86f7af83ba9081b1856e73ba9 /setup.py
parent471af31618b1e904fd7c60c6718a26b524200b48 (diff)
downloadbuildstream-081e842604105d27523304f2b5b0471a9b5bc540.tar.gz
setup.py: Import server main from _cas/casserver.py
Since the CAS refactor, we have not been able to execute bst-artifact-server. This commit ensures that we can. This fix closes #867
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d2c21cd5a..4df9fc431 100755
--- a/setup.py
+++ b/setup.py
@@ -124,7 +124,7 @@ def list_man_pages():
# So screw it, lets just use an env var.
bst_install_entry_points = {
'console_scripts': [
- 'bst-artifact-server = buildstream._artifactcache.casserver:server_main'
+ 'bst-artifact-server = buildstream._cas.casserver:server_main'
],
}