summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c7a98eaf..b46e683e 100644
--- a/setup.py
+++ b/setup.py
@@ -76,7 +76,9 @@ setup(name = "boto",
"boto.elastictranscoder", "boto.opsworks", "boto.redshift",
"boto.dynamodb2", "boto.support", "boto.cloudtrail",
"boto.directconnect", "boto.kinesis", "boto.rds2",
- "boto.cloudsearch2", "boto.logs", "boto.vendored"],
+ "boto.cloudsearch2", "boto.logs", "boto.vendored",
+ "boto.route53.domains", "boto.cognito",
+ "boto.cognito.identity", "boto.cognito.sync"],
package_data = {
"boto.cacerts": ["cacerts.txt"],
"boto": ["endpoints.json"],