summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAkim Demaille <akim.demaille@gmail.com>2019-04-28 11:18:15 +0200
committerAkim Demaille <akim.demaille@gmail.com>2019-04-28 11:39:10 +0200
commitf6868c5a77f8fd4435435c319ddcc240a516eddc (patch)
treee16d99b5c18d07f571152bbf2f1f1f3a61439aaa /Makefile.am
parentf92f2f8afe0546fcc80cafa273c243292d98d3b5 (diff)
downloadbison-f6868c5a77f8fd4435435c319ddcc240a516eddc.tar.gz
build: don't generate the graph reports
Revert "build: also generate the graph reports" (4ec413da32760defe1bf382c048d1d2f67e0b58a). The problem is Automake's ylwrap which does not rename y.dot with the appropriate name. We should completely stop using Automake's support for Yacc, which is not something I will do right now. So step back. * Makefile.am (AM_YFLAGS_WITH_LINES): Don't pass --graph.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f6350ac2..eeb348e4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,7 +42,7 @@ dependencies = $(BISON_IN) $(src_bison_SOURCES) $(dist_skeletons_DATA)
BISON = $(top_builddir)/tests/bison
BISON_IN = $(top_srcdir)/tests/bison.in
YACC = $(BISON) -o y.tab.c
-AM_YFLAGS_WITH_LINES = --defines -Werror -Wall --report=all --graph
+AM_YFLAGS_WITH_LINES = --defines -Werror -Wall --report=all
AM_YFLAGS = $(AM_YFLAGS_WITH_LINES) --no-lines
# Initialization before completion by local.mk's.