summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAkim Demaille <akim.demaille@gmail.com>2020-11-29 17:20:53 +0100
committerAkim Demaille <akim.demaille@gmail.com>2020-11-30 16:48:04 +0100
commit8eede447dbcd2a88150c10da27909406c0e47407 (patch)
treea71fc73bfa15ce7595f6daaa9ca21f8cfffd0dfb /Makefile.am
parent5b19f91ccf5f80e30729fec4b0f8b48b566fdc86 (diff)
downloadbison-8eede447dbcd2a88150c10da27909406c0e47407.tar.gz
gnulib: update
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e0aa88af..e5998639 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -78,7 +78,8 @@ clean-local:
.PHONY: gitsort
gitsort:
- cd $(srcdir) && for i in $$(git ls-files '*.gitignore'); do \
+ cd $(srcdir) \
+ && for i in $$(git ls-files '*.gitignore' | grep -v doc); do \
LC_ALL=C sort $$i -o $$i; \
done